XP wont let me connect to internet on startup

  csansbury 00:18 21 Jun 03
Locked

I have XP Pro with BT Openworld

For some reason, althogh I have the correct connection in the startup folder, windows does not seem to allow connection to the internet on startup. It will allow connection with the same shortcut a few moments later.

I'd like to be connected on start-up, and I'd appreciate any help.

  Forum Editor 01:05 21 Jun 03

and select 'Connect to' and then 'show all connections'

Click on 'Advanced' in the menu bar.

Select 'Dial up preferences'

Click on the tab marked 'Autodial'

Put a tick next to: 'New location - the current location' in the 'Autodial by location' dialogue.

Reboot and see what happens.

  csansbury 08:56 21 Jun 03

There is already a tick next to New location - the current location.

Hmmmm....any more suggestions guys & girls?

  spikeychris 10:04 21 Jun 03

click here

Chris

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…