XP: Wireless rather than Local Area Connection

  daconnor 21:49 PM 21 May 11
Locked
Answered

I've got an old Toshiba Satellite P30 with XP Home on it. I've not used it much lately but to keep the wife away from my main machines I thought I'd give it a 'spring clean' and let her use it.

It's now got 2GB RAM with a clean install of XP thanks to the restore CD. Norton Internet Security was replaced by Microsoft Security Essentials and Office 2007 installed.

Rather than use the inbuilt 802.11g wireless adapter it's now got a Netgear Win51B 802.11n cardbus adapter to connect to a Netgear N300 Wireless ADSL2+ modem router. When it's next to the router a LAN cable can also provide connectivity.

What I can't understand is why when both means of connectivity are available it always uses wireless rather than the local area connection.

I've poked about and searched the web but found nowt. Any ideas please?

  woodchip 23:20 PM 21 May 11

You could disable the one not in use in Device Manager to force it to connect to the other one

  woodchip 23:24 PM 21 May 11

It could be that you are using an n card rather than a G card

  daconnor 07:40 AM 22 May 11

Thank you I24, it certainly did help though I had to move the wireless connection to the bottom of the list before it worked.

Thanks also to woodchip for his contribution.

Advertisement

This thread is now locked and can not be replied to.

How to watch Sony Xperia Z5 launch live: Sony Xperia Z5 live video stream from IFA 2015 - watch…

1995-2015: How technology has changed the world in 20 years

 Nvidia GRID 2.0 launch boosts virtualised graphics workflows

Apple's special event invitations decoded: A look back at 13 of Apple's most cryptic invites