XP Welcome screen - how do I restore?

  Mart 19:33 19 Jan 05
Locked

I was experimenting with XP's Welcome page and went to "User accounts" and "Change the way users log on and off". I made the mistake of switching to the "classic logon prompt". Now when I try to switch back I get this message:- "Client Services for Netware has disabled the Welcome screen and Fast User Switching. To restore these features, you must uninstallClient Services for Netware." Can someone explain why this has happened and if its easy to fix? Any assistance appreciated.

  Technotiger 19:35 19 Jan 05

Hi, I think simplest would be to do a system Restore back a couple of days before the problem.


Cheers.

  Mart 20:03 19 Jan 05

Technotiger,

Hi, thanks for the suggestion. However, I made the change quite a while ago -possibly more than 12 months ago -it was only recently when I tried to go back that I discovered I couldn't. I've loaded lots of different stuff over the last 12 months so I'm afraid I might create other problems if I do a system restore from a long time back. Any other ideas?
Thanks

  VoG II 20:05 19 Jan 05
  Mart 20:51 19 Jan 05

Many thanks for your link VoG™ -problem now sorted.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…