Xp tries to access floppy drive

  sputnick 19:01 22 Feb 07
Locked

I have just replaced a mobo and seems fine except I keep getting message "explorer.exe" "no disk in drive A".
Iv`e set the bios to boot from IDE 0, IDE 1, and CD rom drive.
Floppy drive seek disabled
Floppy drive swap disabled
Boot from other drives disabled

Any ideas why its still looking for A drive??
thanks

  skidzy 19:31 22 Feb 07

Have you actually tried enable the floppy drive in the bios,load a diskette of some sort and remove.

I have had a similar problem while rebuilding a system and this cured it.Now why,im unsure.I put this down to windows remembering something from an earlier time.

  Technotiger 20:21 22 Feb 07

Hi, I would suggest you run your anti-everything programs for a start. Explorer . exe (without the spaces) is also registered as a trojan.

  sputnick 18:43 23 Feb 07

Iv`e tried enabling floppy in bios and using a floppy disk, that didn`t work.Xp stated ok then, but on further boots without floppy still get the same message.
Scanned for virus and spyware.Still no luck.

  sputnick 07:43 24 Feb 07

Any more thoughts please.
I think that as I used a Windows startup file on floppy when I installed the mobo the ststem still wants to access "A" drive.
I get a message box "no disk in "A" drive, cancel, try again, or continue. the only way out is to click on continue.
I`ve tried different drive settings in bios.
Works ok if I leave a floppy in the drive.

  SLAYER 07:58 24 Feb 07

Might be somthing of help here,

click here

  Forum Editor 08:09 24 Feb 07

1. Does this happen if you start the machine in safe mode?

2. Put a disk into the A drive and save a file to it. Take the disk out and restart. is the problem still there?

  skidzy 09:17 24 Feb 07

This may be of interest click here

  sputnick 10:56 24 Feb 07

Thanks for replies, I`ll try all suggestions and report back.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5