XP System Tray Icons Stopped Autohiding

I installed XP Pro onto a new PC over the weekend including all latest updates.

Late yesterday afternoon I noticed that the system tray icons were no longer autohiding and the blue arrow buttons had disappeared, despite the taskbar settings being correct.

This appears to be fairly common as I found the following link from a Google search click here but with no real solution.

These comments were from 2002 so I would like to think a solution is now available!

Does anyone know if this has been resolved?

Thanks.

  VoG II 17:35 25 Feb 08

Try running this click here

  bretsky 18:25 25 Feb 08

This sometimes happens to me if my system crashes, I find if I "always hide" an icon, anyone will do, then after a while the the arrow button will suddenly appear and auto-hide the rest of the inactive icons. This is a known xp bug.

bretsky ;0)

  birdface 21:15 25 Feb 08

Try.right click Taskbar.properties.Customize. Click on one of the Current items and in the dropdown bar click always Hide. Ok.Apply.OK.That should do it.

Thanks to all for your responses.

I was going to start going through them today, but guess what .... yep, booted up this morning and all was ok again! Don't ya just love M$.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…