XP Startup problem

  Mavisk 09:31 14 Nov 07
Locked

I've been trying to sort out a neighbours pc,that
wouldn't start.Managed to sort that with a repair reinstall,but I've noticed that when you start his
PC it acts like it hasn't been shut down properly ie
you get the line coming across the screen before windows starts.He says its always done this and thought it was the norm.
I'm guessing its shutting down too quickly or something,there's nothing in event viewer to give me any clues,any ideas what could be causing this.
Thanks

  MAJ 09:35 14 Nov 07

If it's a white blocked line that progressively becomes solid in about 5-10 seconds, then that's normal. If not that line, describe it.

  Mavisk 10:27 14 Nov 07

Thanks for the reply, yes its exactly like the line you normally get after hibernation,which say windows resuming above it,this Just
shows the line.It looks different to all the XP machines I've worked on,maybe its just me, or the way his PC is setup.

  johnnyrocker 10:32 14 Nov 07

my xp does the same if it helps.


johnny

  Mavisk 10:55 14 Nov 07

Ok thanks I'll tick resolved.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…