XP starts on it's own

  Liteman 17:06 19 Apr 04

I have recently bought a new machine which is running XP Home. I have been experiencing slight problems in that it dosn't like shutting down, taking an inordinate length of time to do so. However my latest problem is that if the machine has been shut down, but the power switch not turned off, an incoming phone call restarts the machine. Is there some seeting somewhere that I need to tweek to stop this happening, or do I have to switch off at the mais every time I switch off?

  spikeychris 17:12 19 Apr 04

Such behaviour will have to start in the machines BIOS - check its Setup
options for 'wake on ring' or 'wake on modem' or wake on LAN, disable them.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…