xp start up screen?

  Splitty 20:25 07 Mar 03
Locked

Hi.

Sorry if this has been posted before, I'm brand new to this forum & I've searched everywhere & can't find the answer.

Anyway, me & a friend rum similar spec systems, both with xp home. When I start mine up, I get a 'compaq' sign, then straight into the windows xp screen with the scrolling thing at the bottom. But on hers, on start up it goes to a screen with some sort of Bios message and 'hit del to enter set up' or something.

I remember getting this screen under windows 95/98 but thought it wasn't supposed to appear under xp?

Is this a fault? Can I cure it? Any help would be appreciated!!!

  Giggle n' Bits 20:28 07 Mar 03

Its called a Dual Boot and the WinXP was intalled in FAT32 & not NTFS which is needed if the HDD is bigger than 35GB in size.

Full format needed I think, then reinstall but choose NTFS not FAT32 if the HDD is bigger than a 35GB size.

If the HDD is not bigger than 35GB this will not be the cause.

  « Ravin » 20:43 07 Mar 03

branded computer manufacturers normally use their logo to hide the screen where you normally get the POST messages like on your friends computer. this isn't a fault and is normal, you can press del key or f2 key toget into your BIOS.

ps: this screen can be disabled in the bios.

  Djohn 20:50 07 Mar 03

Splitty, Your friend's PC, and your own are both correct.

When you purchase a system from one of the larger suppliers, they put their own splash screen on as well. If you buy from a local shop, or build yourself then you will see the boot up screen offering you the choice to go into BIOS if you wish.

Their is no problem and nothing for either of you to worry about. J.

  leo49 20:52 07 Mar 03

« Ravin »'s quite correct although according to a couple of sites I've just looked at, you enter the bios by tapping F1 or F10 while the Compaq screen is showing.

I'm afraid DiamandX is way off beam.

Regards

  Splitty 22:14 07 Mar 03

Thanks everyone!

Great help, can't believe it got answered so quick.

Now, how do I disable this screen in the Bios?

  leo49 22:19 07 Mar 03

Most manufacturers supply a motherboard manual with a new machine - if you didn't get one, type Compaq bios into Google and look up the bios manual for your particular model number or perhaps first try the Compaq website.

Regards

  « Ravin » 00:33 08 Mar 03

enter the bios and look under the boot tab.... change "silent boo" to "disabled"

  « Ravin » 00:39 08 Mar 03

don't go scaring anyone , lol , i meant boot instead of boo

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…