XP start menu leaves drop shadow behind!

  MIke 00:30 12 Jan 03
Locked
  MIke 00:30 12 Jan 03

Anyone else have problems with the Start Menu contents on Win XP Home edition occasionally leaving the grey drop shadow displayed on their monitor after closing down the Start Menu? It happens on both my laptop with an ATI graphics card and my desktop that has SIS on board graphics.
The only way I've found of getting rid of the pesky vertical line is to restart windows. I've tried resizing the desktop hoping that would clear the line but it appears after the desktop has been refreshed. Anyone got a fix that doesn't involve re-starting windows??

  « Ravin » 06:14 12 Jan 03

i don't know if this will help but try disabling menu shadows by going to desktop properties and clicking the effects buton under the advanced tab and unchecking "show shadows under menus"

  MIke 16:12 12 Jan 03

Thanks Ravin I'll give it a try. Why didn't I think of that as it seems like the obvious answer to me if it's not there it can't be left behind can it?

  Kungmongie 10:28 16 Jun 11

8 years on and this post is still helping wallies like us around the world! Thanks Ravin!

  Jwbjnwolf 15:12 16 Jun 11

This annoyance appears to show on what ever OS you have on what ever Pc you use. I have had this with xp, vista, windows 7 on what ever Pc I use. Sometimes Linux does this, but not much. This annoyance even appears on all OSs on my i3 4gb 1tb iMac, but never Mac os x.

It did annoy me alot on my netbook and win 7 Dell Pc but not so much now as I am mainly using iOS, Mac OS X, and ubuntu.

Jason

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced