XP standby button greyed out

  Legslip 15:37 24 Nov 05
Locked

Hi,
Can anybody offer help? my windows xp standby button is greyed out. I have tried using the shift button on hibernation to change-over but to no avail. Standby is not listed under the power options for some reason?

Any help that can be offered will be appreciated.

Regards

Mick the wire

  Fingees 18:28 24 Nov 05

1) Click the "Start" button in the bottom left hand corner of the screen.

2) Select the |"Control Panel"

3) Click the "System" icon within the "Performance and Maintenenace " section

4) Select the "Advanced" tab across the top

5) Click "Settings" within the "Performance" section

6) Select the "Advanced" tab

7) Near the bottom there is a "Change" button, click this

8) Within the "Virtual memory" section there is a button "System managed size"

9) Click this and then the "OK" -- 3 times, to exit the settings.

Restart your machine and STANDBY is once again an option.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…