XP sssssstartup problems

  kingcup 18:52 12 Aug 09
Locked

I have a desktop Medion computer with XP home. It is having startup problems even after returning to manufacturers settings. When I first switch it on, it gets as far as the Celeron logo then just hangs, And then it might get as far as the welcome screen before it hangs again. I have to keeping rebooting at least 6 times and then it decides to boot up ok. Its as if it doesn't work cold, but after warming up a bit it seems ok. I did notice that the keyboard lights never came on. I swapped it for a PS2 keyboard from my old computer. This seems to help at times.

  Forum Editor 19:00 12 Aug 09

1. How old is this machine?

2. When did you last defragment the hard drive?

3. Have you added any internal hardware components recently?

  kingcup 19:40 12 Aug 09

I defrag regularly. Machine is 4 yrs old and just been restored to manufactureres settings, after trying the other 2 options on the recovery disc.

  kingcup 19:42 12 Aug 09

no new hardware added

  MAT ALAN 19:45 12 Aug 09

click here

could be a memory issue the link will help, it could also be a PSU problem...

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…