XP SP3 RC2

  BAKERPJ 21:00 12 Apr 08
Locked

I followed Paul Rigby's suggestions on page 150 of issue 155 to upgrade my XP Home computer to SP3. All went well, I ran the link program and then the download for SP3, it came up with the message that it had succesfully loaded and needed to restart. On restart I got the message: Stop: C0000139 {Entry point not found} The procedure entry point GdiGetBitsSize could not be located in the dynamic link library GDI32.dll.

I have tried booting into Safe mode but get the same message half way through booting.

Anyone got any ideas?
p.s. My Dell Dimension 2400 does not have a floppy drive.
Peter

  Technotiger 21:08 12 Apr 08

Try a System Restore back to before you did all this.

  Technotiger 21:08 12 Apr 08

Ooops, sorry just realised you can't ... Doh

  Technotiger 21:11 12 Apr 08

If you have your original XP CD you could try a Repair.

  MAT ALAN 21:13 12 Apr 08

1. boot from a Windows CD and go for the repair option.

2. Copy gdi32.dll from c:\windows\servicepackfiles\i386\gdi32.dll to c:\windows\system32\gdi32.dll. (Do keep a backup copy of the old gdi32.dll in c:\windows\system32 directory)

3. Reboot normally

  Legolas 21:14 12 Apr 08

If you have your XP disc do an XP repair click here:

  Legolas 21:15 12 Apr 08

I am a very sloooow typist ;)

  BAKERPJ 11:17 13 Apr 08

Thanks to your item 2 and good old DOS all is now well and it seems that Service Pack 3 is installed.

  Technotiger 11:39 13 Apr 08

Grreat, thanks for the feedback.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…