XP Sp2 Installed now USB Modem issue

  ukzz4iroc 10:02 21 Apr 05
Locked

Hi,

SP2 upgrade went well. Just one issue remains and that is at all times now in my system icon tray it is showing "Safe to remove hardware". On clicking this it always shows the USB Broadband modem. I am with Wanadoo and this never happened before.

Just 2 questions I guess

1) Should I worry about this? The modem is working fine

2) If not how do I get rid of that icon? (tried hiding inactive icons- but as it is active it doesn't work)

Any advice welcomed and appreciated as always.

Thanks,
Felix

  ACOLYTE 10:04 21 Apr 05

Not to worry about this icon it always appears when you install new hardware especially USB type hardware,eventually it will disappear,mine did anyway.

HTH

  ukzz4iroc 10:07 21 Apr 05

thanks for the speedy response. None of my other usb icons remain- jut the modem. Been like that for 36 hours. Still ok you think?

Thanks

  ACOLYTE 10:07 21 Apr 05

Just to set things straight it doesnt dissapear,lol that bit i got wrong because i just checked and mine is still there it was just in hidden icons but its nothing to worry about:)

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…