XP SP2 disables my firewall / antivirus

  Saintsman 17:39 28 Oct 04

I have recently upgraded to SP2 and I am quite happy with it. I have one small problem when I switch on in that it now disables my firewall and antivirus (Trend), lets me know they are disabled and asks me if I want them on.

Does anyone know how to get round this? They are still selected to run on start up.



  Fruit Bat /\0/\ 17:56 28 Oct 04

settings - control panel - security centre

Firewall ON - Antivirus ON

  Saintsman 20:22 28 Oct 04

Thanks Fruit Bat.

When the Security Centre tells me that both are disabled it asks if I want them on. You click on the pop up and it does it for you.

What I want to know is how to avoid them being disabled in the first place. I get the pop up after I have gone on line so there is a gap where I am potentially vunerable.

Its almost as if MS are saying "Yes we know you use someone elses system but we really want you to use ours"

  Fruit Bat /\0/\ 20:28 28 Oct 04

Yes thats just what MS wants

Once switched on they they should start up when you boot into windows if you have them configured correctly in thier own program settings.

What AV and Firewall are you using?
AVG antivirus click here and ZoneAlarm click here both free start immediately

  Saintsman 21:32 28 Oct 04

I've got Trend Micro Internet Security 7 (the latest version). They were fine before I upgraded with SP2.

I've used Trend for a number of years, previously PC-cillin, and never had any problems. I can't see that they are incorrectly configured.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…