pat2068 00:21 12 Aug 04

i installed xp sp2 and uninstalled it because when i went on to the website which i play games on it would'ent display all the webpage i could get the game but could'ent get the chat we play in teams so did'ent no who i was playing is there anyway of fixing this so i can install it again thanks leo

  powerless 00:28 12 Aug 04

Which website?

  pat2068 00:30 12 Aug 04

game desire .com and it is when i go into a room to play it cuts of the chat thanks leo

  pat2068 01:48 12 Aug 04

please guys can someone help me leo

  Djohn 02:01 12 Aug 04

Haven't installed it myself yet but could it be anything to do with the firewall settings or maybe the pop-up stopper?

  pat2068 02:04 12 Aug 04

i dident use the firewall but i dident think of the pop-up stopper but i am not to happy to install it again until i no for sure as it spoils all my games thanks leo

  jolorna 08:09 12 Aug 04

i have the xp sp2 installed i just went to the site and tried it and it worked ok for me i had to click to install the active x from the bar that shows on the new sp2 ie window

  rawprawn 08:14 12 Aug 04

On many sites there is a small beige coloured bar that comes at the top of the screen, if you right click on that you are given choices of whether or no to accepy pages/downloads from that site. It threw me at first and I still sometimes forget.

  User-312386 08:34 12 Aug 04

I have XPSP2 installed

there is no problem with that site, however, have you looked under the private tab?

To look, go to tools>internet options>privacy tab

Now look in sites and settings tabs

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…