xp on shutdown freezes

  chrisjohn 07:55 17 Oct 06
Locked

about 1 in 5 the pc freezes on the screen..windows is shutting down,iv done windows repair,but still does it,i think it does it when iv been using hibernate,any help,thanks.

  Jackcoms 08:23 17 Oct 06

This may cure it.

1- Start/Run and type Regedit
2- Navigate to HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL
3- Click on “Control”
4- Select “Wait to kill service timeout”
5- Right click and select “Modify”
6- Set to a lower value than 2000
7- A setting of 200 will be sufficient

Normal setting is 2000 but can safely be reduced to 200 for a quick shutdown. Sometimes in PCs, including my own, an extra nought is added on to make it 20000. Not sure why this happens but when it does it leads to a very long shutdown time.

  chrisjohn 08:41 17 Oct 06

cheers,was set to 10000.

  chrisjohn 08:31 11 Nov 06

still freezing on the shutdown screen.

  Diodorus Siculus 08:37 11 Nov 06
  anskyber 09:40 11 Nov 06

If you hav not tried the options in Diodorus Siculus link they are wortha try.

If you think its a hibernation/stand by or such thing have you tried turning that facility off for a while an see.

Its right click desktop, properties, screensaver, and click the power button. All the power saving and hibernate functions can be adjusted from there.

  chrisjohn 12:17 11 Nov 06

THANKS EVERYONE

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now