xp and shared doc's

  pete h 14:50 29 Aug 03
Locked

hya, i have just moved over to windows xp. my problem is, i also have other users on my system but dont want them to be into my documents which then can be just by going into the c drive. when i go and try to make them private i do not have access to the box for ticking. how do i do this please. it then goes onto talking about FAT & FAT32. this means nothing to me but if i decide to change am i doing anything wrong and will my computer work normally??

pete h.

  dazadude 15:16 29 Aug 03

Have you set it up for multiple users, i.e. so that you get a log on screen with a name and picture for each user?

If so then the 'make this folder private' tick box should be available to the person who is logged on for their documents only. Right click My Computer, select Properties, then the Sharing tab and tick the box.

To change another users you have to log on as them. If you just navigate to c:\documents and settings\another.user\ and right click on another users My Documents then the 'make this folder private' tick box is ghosted.

Thats the way it is on my XP Pro machine with two users set up anyway.

Hope this helps.

  pete h 18:09 29 Aug 03

thanks dazadude but i tried that and i cannot get acces to the make private box. i tried everything

pete

  dazadude 21:06 30 Aug 03

Check if simple file sharing is enabled by following this:

click here;en-us;304040

Your hardisk might need to be NTFS formatted for the above to work. You can check by typing diskmgmt.msc from the run prompt. If you have FAT then the only way to convert is to reformat as NTFS and obviously loose all data on the disk.

This might be related to the second part of your question, what does Windows say exactly when it "goes onto talking about FAT & FAT32"?

  dazadude 21:12 30 Aug 03

uhm, looks like it doesn't like the semi-colons in that link, click here and click the second document down called 'Description of File Sharing and Permissions in Windows XP'.

  Legolas 21:15 30 Aug 03

You can convert from fat32 to ntfs in XP without losing any data on your hard drive but if you wanted to convert back you would need to format and reinstall XP. To convert enter this at the dos prompt From the command line type: Convert X: /fs:ntfs
where X is the drive you want to convert

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…