xp services diabled at startup

Hi all,

I've got a pc running xp pro sp2. On starting Word, which had been running fine for 3 or 4 years, it asked me to register the copy and after choosing to register on-line, it told me the I had an invalid code and made Word read only. After trying a few things (running antivirus and anti spyware programmes - which found nothing) I went to the services in the computer management console and found all but 3 items were disabled (including the antivirus). I restarted a few relevant services though a few could not be restarted due to errors, but when I re booted the pc later they were disabled again. One of the services running was the remote access serice and this was set with a password and could not be stopped, paused or disabled though I did manage to make it available to the administrator - but that just seemed to grey out the password. Any ideas anyone?

Thanks J

sorry, thread heading should have read disabled!!

J

  Andy1991 20:48 29 Aug 07

Interesting that your XP can start well with out all those services. tell me, is the themes service disabled, tell me also, is your bar at the bottom in classic style theme or in the modern XP blue theme etc.

  Andy1991 20:49 29 Aug 07

Its seeming like a virus. Try to strat some your Anti-virus programs maybe some that don't run by services and do a scan.

  Andy1991 20:56 29 Aug 07

System restore could also help you. START > All Programs > Accessories > System Tools >...

Thanks for the tips Andy,
I won't be able to get back to that pc until next Wednesday at the earliest (5th) so I'll get back with a proper response then.
Thanks again and if anyone else has any ideas ... ?
J

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced