XP Servicepack 3 disaster

  Al94 23:55 07 May 08
Locked

My Dell laptop has worked perfectly for 2 years, all updates installed. Triedto install SP3 tonight - all appeared OK until restart. Wont boot up even into safe mode, BSOD "an attempt was made to execute non-executable memory" STOP: 0x000000FC (0xBA5038E8, 0xoAC8A963, 0xBA503848, 0x00000001) Using last known configuration leads to a blank screen. Safe mode to same screen. What can I do? Never had problem with updates before.

  Al94 00:21 08 May 08

Found this click here

Looks like a huge problem

  Al94 00:44 08 May 08

I'm in the process of doing a repair from the original Dell windows cd with fingers crossed. I would advise extreme caution with SP3

  Gandalph 01:47 08 May 08

I downloaded it last night with no complications. I just let it do it's own thing and off it went. Booted up tonight no problem and running without a glitch.

Asus TA-210 Midi Tower,
450 Watt Power supply,
Asus A8N5X ATX Motherboard,
4GB Kingston PC3200 RAM,
Seagate Barracuda 200GB HDD,(System)
Seagate Barracuda 120GB HDD. (Slave)
Asus 16X CD and DVD +/- RW Rewriter,
AMD Athlon 64 3500+ Venice, Socket 939,
Gforce 7600GS PCI-E Graphics Card, 256Mb.
Logitech Classic keyboard.
Logitech optical Wheelmouse.

  €dstowe 06:18 08 May 08

There is an instruction on the title page of SP3 telling you to make a backup first.

  Al94 07:49 08 May 08

Up and running again after a repair, back so SP2. Google search shows this is a known issue with no apparent resolution on some pcs. No more SP3 for me! Another apparently dodgy piece of work by Microsoft.

  Flak999 09:00 08 May 08

Installed SP3 last night from windows update. No problems encountered at all! This obviously effects different machines in different ways.

Before I started however I took a full disc image of my drive with Acronis, you can never be to careful!

  Sapins 09:07 08 May 08

Just finished install, took 59 minutes!
I'm glad I read this thread, Luckily it appears to have caused no problems, I'll not install it on my laptop just yet.

  FreeCell 12:44 08 May 08

Had problems with SP3 RC2 which caused repeated reboots on the restart after installation, however the Windows Update version of SP3 has installed without a repeat of that problem. I have now installed it on three PCs, one a Dell Inspiron, and all okay, though installation is about an hour.

All three showed a failure on first attempt at download with an error code 0x80072EE2. Resolved in each case by in Internet Explorer - Tools - Internet Options. Select Security Tab and click on Trusted Sites. Click on the Sites button and untick the "Requires Server Verification" option. After the update is successful then you can go back and reset the tick option.

  timestar 12:55 08 May 08

Like many I asumme I have the update available icon on my screen for SP3, but have held fire so far having read the various problems people have had. I use my laptop to work from home most days so can't afford to be without it.

  Laser157 13:12 08 May 08

Updated both my machines via Windows Update this morning. Made full image backup first and turned off AVG free, Spybot Resident and all other applications in the task bar. No problems with either upgrade and both working fine.

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…