XP Service Pack 3

  bgrave 10:54 11 Oct 08
Locked

How long should it take to down load & install SP3. The down load seemed to go OK, and install started, the progress bar got to about 3/4 of it's travel and the dialogue stated "Running Installed Processes" nothing happened and no HD access for about 30 min. I gave it a little longer but still no further progress. I had to do a roll back which took a little over an hour but every thing now seems OK. Should I have waited longer.

  Belatucadrus 11:00 11 Oct 08

Difficult to say without knowing your PC spec, but Service pack 3 does take a while to install. I also think it's one update where it's a good idea to follow the instructions and deactivate everything else before running it. I suspect most of us have got used to plowing on regardless during software installations, but SP3 can bite you if the installation doesn't run smoothly so take the suggested precautions and it should be OK.

  wis 11:01 11 Oct 08

did you disable av firewall before down load

  provider 2 11:02 11 Oct 08

Did you take the steps listed here, especially with regard to exiting all running programs and temporarily disabling your AV?

click here

  provider 2 11:39 11 Oct 08

If you are using Norton 2008, you may need this as well:

click here

  realist 11:43 11 Oct 08

If your pc is AMD also see: click here

  ACOLYTE 12:27 11 Oct 08

This seems to be Hit and Miss regarding SP3,i installed it with no problems at all,others it seems have no end of problems.I never deactivated and programs to install either just downloaded from windows update with the rest of the updates.

  peter99co 12:32 11 Oct 08

I allowed the download to complete and then turned off the AVG antivirus. plus any active software. DO NOT turn off the firewall.

SP3 creates a restore point prior to install and then restarts once install is complete. At this point your AV will restart and all should be well.

  bgrave 16:30 11 Oct 08

Thanks for all your replies. My PC uses XP Home and the CPU is a Pentium 805D 2.66Hz and my I use Norton 360 which is up to date.

I did exit my running progs; should I press Ctrl-Alt-Delete and close all of the running progs except Explorer ?. I Did not disable the 360 or the fire wall. I would like to have the security of SP3 but after this experience I am a bit wary of trying it again.

  provider 2 16:48 11 Oct 08

Might be an idea to check this out ... there may be problem with Norton 360 and XP SP 3:

click here

  greyballs 16:56 11 Oct 08

hi bgrave had the same trouble as you,download only halfway roll back etc i posted the same question and got lots of help(check my post)but i simply downloaded sp3 turned all off inc,internet and installed sp3 with no probs since,as i am on a dial up this took a serious long time dont give up mate it will work

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now