XP search facility not working.

  gsand 21:40 26 Jul 03

When I go to the START menu (Windows XP) and click SEARCH nothing happens. It used to work but now doesn't. I installed the xp service pack 1 a month or two ago but don't know whether this had anything to do with the problem as I've only just discovered it. Any suggestions as to how I might fix it ?

  Cesar 09:09 27 Jul 03

Insert your system disc, if it's auto run click cancel, go to start run and type the following
sfc /scannow, this will check your system files and if any are damaged repair them, whilst you are running this you might get a notice to insert the disc for SP1, if you haven't got the disc click on cancel, I have downloaded SP1 and it doesn't interfere with search.

  gsand 11:37 27 Jul 03

Thanks for suggestion - tried this and still not working.

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…