xp pro/modem problem

  g.1.h. 17:37 26 Apr 04
Locked

I recently upgraded from xp home to xp pro. When I tried to install my internet connection with a tiscali set up disk, i get a message that says "modem not found" and a prompt to install a modem. According to windows, the modem is enabled and working fine. Ive tried uninstalling and reinstalling the modem (i have drivers on a cd) - windows says its all ok but tiscali message the same. I cant go online to check for another driver or whatever as I cant get a connection.
In device manager there is a ! by a PCI slot. My modem is connected to COM3 but I only see Com 1 & 2 on list. I'm lost!
Any ideas? Thanku.

  Quiller. 17:45 26 Apr 04

In device manager does it say simple pci communications device? Is this the one with the yellow exclamation mark.

If so highlight it and delete it. Now reboot and put your modem disk in. This should restore it to comm 3.

  g.1.h. 17:58 28 Apr 04

Thanks. Will try that.

  AndySD 18:19 28 Apr 04

You may need to go into the Control Panel and Add Hardware and add comm port 3.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…