Xp problem after using msconfig

  heepster 21:31 07 Feb 09
Locked

Running Xp sp2 and used msconfig to delete realplayer videos that wouldnt delete normally, by doing selective startup.
Switched back to normal startup. On restart the taskbar on the bottom is white coloured, I have no audio, no help and support, no sys information, usb ports are dead and no device manager!HELP!

  woodchip 21:33 07 Feb 09

Recheck MSCONFIG that you have put things back as the was

  woodchip 21:34 07 Feb 09

MSCONFIG does not Delete things, Unless you edit a File

  heepster 21:35 07 Feb 09

Done that twice, still no joy
Rebooted about 6 times as well.

  heepster 21:37 07 Feb 09

Edited nothing, wouldnt know how to.

  birdface 21:37 07 Feb 09

Would a system restore work.

  woodchip 21:37 07 Feb 09

MSCONFIG does not Delete things, Unless you edit a File.

In my msconfig under General Tab, all are ticked other than top two

  woodchip 21:40 07 Feb 09

Also have you removed any ticks under Startup Tab?

  heepster 21:48 07 Feb 09

Ok buteman i have No sys restore, thats gone as well. Woodchip normal startup is ticked, thats what was ticked before I sitched it to allow me to delete the files
Ordinarily I could just right click on the files to delete, but that didnt work so I switched to selective startup to make sure real player wasnt running. Obviously NOT a smart move!

  heepster 21:48 07 Feb 09

Still all ticked in startup

  Quiet Life 18:59 08 Feb 09

On selective startup in MSCONFIG I regularly untick everything except the antivirus. Anything windows wants will come back and I do not want anything else to start. I think you have too much ticked.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…