xp problem

  fullywired23 20:21 12 Feb 09
Locked

i have installed Xp on a H/D it installed without a problem ,but when I try to boot ,it gets to the Xp logo and the blue bar stops and goes no further .i have done a repair ,that didn't work .I went into the repair console and tried boot cfg that didn't work so I tried fixboot ,still no joy so next I tried fixmbr still didn't work so I installed a different H/D and installed Xp ,same result.so I borrowed a different copy of xp from a friend with the same results .Yet it will boot in safe mode with both H/Drives .i am convinced it is the Master boot record but I have run out of ideas ,can any one suggest any thing please
viejo

  User-1229748 20:26 12 Feb 09

how much memory and how much room on both h/d's?

  fullywired23 20:38 12 Feb 09

one h/drive is brand new 160gb
the other is a 45gb both formatted before the install .512mb ram 2000MHz cpu


viejo

  User-1229748 21:10 12 Feb 09

you could maybe see if it is one of the programs that is messed up by trying out what was recommended here from in safe modeclick here

  fullywired23 14:09 13 Feb 09

Thanks for the reply but there are no programmes to be messed up .it was a clean install on both of the H/D's .there is only the operating system on them

viejo

  Strawballs 14:30 13 Feb 09

When you install does it work fine until the first time you have to re-boot?

  PSF 14:33 13 Feb 09

It sounds like a hardware conflict.
Remove and refit the graphics card.
Remove any other cards like sound or network.
Is the ram in the first slot closest to the cpu?

If you do have a graphics card check in the BIOS that on-board graphics and sound are disabled.
They can be turned on after if required.

  fullywired23 16:01 13 Feb 09

strawballs
when the install is finished it boots to the XP logo and stops

PSF
this computer has run with xp ok until this install

  PSF 16:43 13 Feb 09

If you have been inside something could be loose.

It could also be a driver conflict. Do you have a graphics card or sound card? Does the motherboard have on-board graphics and sound?

I you have seperate cards remove them to check it is not a hardware/software conflict.

Windows might have miss detected the hardware you have.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now