XP Pro wont copy files to HDD during OS install

  woodwind 18:51 06 Sep 03

When installing XP Pro (not an upgrade) it will stop copying files accross at about 16% at the file dhcpmon.dll. Thought this may be a transfer speed problem but have tried two different ROM drives and two different HDDs. Have disabled UDMA mode. Have tried different memory (PC2100 DDR), different IDE cables and even different motherboards. Then thought it nust be the disk so tried to load from another XP disk and the same thing happened.

Could it be the processor or am I forgetting something in the BIOS.

Thanks in advance for any help.

  leo49 19:06 06 Sep 03

I guess you've checked the obvious and carefully cleaned the XP disc?

  woodwind 19:11 06 Sep 03

Yup- made sure that both the discs i've tried are squeeky

  Legolas 19:18 06 Sep 03

Have you tried it with one memory stick in instead of two, sometimes Win XP for some reason does'nt like installing if you have two memory sticks installed.

  woodwind 19:31 06 Sep 03

Yes - got two 256 sticks and have tried them together and separately.

  Legolas 19:40 06 Sep 03

It certainly seems a strange one woodwind and you seem to have covered everything, the only thing that I can see you have not tried is a different/more powerful PSU. I know it sounds unlikely but maybe worth a try. Oh I just noticed you have'nt tried another processor more likely to be that.

  woodwind 19:50 06 Sep 03

Legolas - have tried a different PSU but you're right about the processor. Haven't got a spare at home so i'll get one tomorrow.
At the moment i'm just giving 'lowering PIO mode settings' a try.
Many thanks for your help.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…