//some 3rd party need geo

XP Pro User Account missing icon login

  Nickelback1 18:53 29 Dec 04
Locked

One of my logins under user accounts is not showing so I cant login. How do I recover it?
I have tried using another login with administrator rights but still cannot see it, however if I try and recreate it the computer tells me it exits?
Help??

  mrdsgs 18:56 29 Dec 04

system restore?

  VoG II 18:59 29 Dec 04

click here use the option to restore a user.

  Nickelback1 19:00 29 Dec 04

Tried it, but because its a different login (I assume) it wont restore back?

  Nickelback1 19:05 29 Dec 04

Thx VoG - will get back to you when I tried it on my laptop - just got to transfer your response across

  QuickHare 19:07 29 Dec 04

Try doing this:

Login via an Administrator account, and start a command prompt. Type the following in, replacing {user} with the real user name:

NET USER {user} /ACTIVE:yes

Press enter and retry logging in.

  Nickelback1 19:34 29 Dec 04

QuickHare ; Sorry your solution does not work as it can only see current users not hidden ones.

Vog - youre solution of ctl/alt/del/ x 2 @ welcome screen gets me in, but the hotlink wont run to reveal it permanently, I have also tried to save file to no avail - any suggestions ?

  Nickelback1 19:57 29 Dec 04

Hi,
If I cannot permanently re-instate the missing account, can I replicate the account to the next account with admin access on both so they are identicle - both acoounts have admin rights already ?

  QuickHare 20:40 29 Dec 04

As a quick bit of tech info behind my suggestion, I'd like to point out that NET USER should show all accounts on the computer, if run with Administrator priveleges. If an account is not listed, it should not exist, surely?

How do you mean duplicate? Are you hoping to replicate all settings (ie Desktop picture, fonts, colours, and all Registry settings) or just the fact they both have the same access rights?

  Nickelback1 20:51 29 Dec 04

When I put in NET USER is did not see the old account only the new account. Both have admin rights.
I have now solved the problem by accessing the old account @ the welcome screen with ctrl/alt/del x 2 & then re-instating the registry using a backup from System Mechanic as windows restore would not work.
All now working OK
Thx for your help

  QuickHare 20:55 29 Dec 04

Sounds like the folders in Documents and Settings was there, but no NTUSER file or other file the system uses to see who can sign in.

Glad you had a backup. Good idea to back up in case this kind of thing happens.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…