XP Pro startup problem.

  BabyOp 21:01 17 Nov 03
Locked

Just transferred the internal workings of my friends PC from his old case to a shiny new Coolermaster. He was having a problem with his network card so before I started I removed this from windows and then removed the card. I only connected his C (HD) and D (CD-RW) drives on IDE 1 and powered it up. He usually has an E (CD-ROM) and F (DVD-ROM) but we didn't connect those at first. PC started fine and then I re-booted it a few times to prove all was working. I then added the devices on IDE 2 and started the PC. It found all the IDE devices and went through POST fine. It went past the Windows XP Pro screen and then it seems to lose the signal to the monitor. I'm able to start in SAFE mode and everything is fine but each time I try and start in normal mode it loses the signal. I removed the IDE devices on IDE 2 so I was back to when it was working and it was still losing the signal. I was thinking it maybe something to do with the way I added the devices and was thinking whether to try a repair but I wanted some other people's opinions.

Thanks in advance for any help provided.

  rent-a-cop 21:36 17 Nov 03

boot into safe mode and check your graphics driver. Firstly check it's the correct one for the hardware and then that the resolution is not too high or the refresh rate. Also does your friends pc have an onboard graphics solution that has been disabled to put in a more powerful graphics card? If so then you may want to check that the bios did not default back to original settings and re-enable the on board graphics, thus making the windows xp driver incompatible because it's for the stand alone card?

  madPentium 22:39 17 Nov 03

Are you saying that if you remove the cd drives from the second ide channel, it boots fine?

Have you checked they are set as slave/master? and not cable select?

Is the blue connector in the motherboard?

  BabyOp 10:07 18 Nov 03

rent-a-cop you were onto something with your post. I booted into safe mode and no problems were being reported. I removed the display adapter and restarted the PC. It booted first time with all the IDE devices attached and stated it had found a new VGA adapter. I installed the Nvidia drivers and rebooted as it suggested and it then came up with a problem when windows started and suggested it could be down to do with the display device. Windows then locked up and I lost the signal again. Booted back into safe mode removed the drivers and device again rebooted and again it stated it had found a new VGA device. So at the minute the PC is up and running just need to hand it back and load the latest Nvidia drivers as the one's I'm trying to install are not stable with XP. I thought this it was a strange problem as everything in the PC was in his old case and everything worked fine. Still at least I know what the problem is now and how to resolve it.

Thanks for your help guys.

  maverick1 12:06 18 Nov 03

I have had exactly this problem and beleive it or not it was the sound card drivers, do you have a C_Media chip and drivers?

Try booting in to safe mode and removing the drivers, add/remove programms they are under PCI Audio driver. Or disable sound card in the hardware configuration.

You also need to disable on board sound in the bios under intergrated periferals.

if this gets you a picture (although you will have no sound) reply via this posting and I'll tell you how to get sound but easy it ain't.

  BabyOp 18:22 21 Nov 03

Maverick I did resolve the problem. It was down to the video card. Once I had booted into safe mode and removed the Nvidia drivers the problem disappeared. Only problem is you need the drivers installed to play games. Once I had got the latest certified drivers installed everything was back and working fine.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…