xp pro startup-administartor rights

  big-g 19:19 01 Aug 06
Locked

WhenI start XP pro now I am asked to click on my name.
Before windows just started up fully as I have no password set.
How do I change this back. I still have administrator rights according to Windows.

  powerless 19:41 01 Aug 06
  rawprawn 19:43 01 Aug 06

Control Panel/User Accounts/Change the way users log on or off/ tick both Use the welcome screen and tick Fast usere switching.

  big-g 19:15 02 Aug 06

thanks that worked to a degree.
Now when i boot up if i press start it shows administrator at the top of the column.
However not all the icons or programmes are loaded. I have to switch user to my own name and its all there. When i reboot again i am back to administrator ?

  powerless 10:09 03 Aug 06

Did you not get the option to specify which account XP should login too?

Did you try the TweakUI as well?

  big-g 13:32 03 Aug 06

when I boot up it goes to the desk top but as administrator
I can change users with fast switching to my own name which has all the icons programmes etc.
I cannot find any way of changing the log on settings. It always starts up into administrator.

I have not used tweakUI but will give it a go.

I have four user accounts Administrator, my name which also shows administrator rights a guest which is turned off and an ASP.NET machine account. Thanks for the help so far it is much appreciated

  big-g 16:50 03 Aug 06

Thanks the tweakui programme in log on options finally sorted things out.

Thanks to all who helped

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now