xp pro problems!!

  niknax 22:45 01 Sep 04
Locked

last night i created a new "sign in user account" on my windows XP pro, along with my own sign in account "administrator"
very easy and straight forward i thought...

closed down comp and rebooted..

this time it only comes up with the new account. my account is gone and so is all my settings and connection details, email the lot..

not wanting to mess it up anymore i asked a friend to come round to have a look.
after much a-do... he resset the settings back to as they were 2 days before. everything back and dandy..

so i asked him to create me another user account, as he has done this various time in work.
so he did.. rebooted comp and back to same way.. (my account missing)

so we started to reset it.. thing is.. this time it resset but stays the same..
i cant get it back to my normal settings.. i cant get into emails and cant get on the net

i havent lost anything, (thank god) as i can see all my files etc in win explorer. i just cant get the settings back to normal.
can anyone advise?

nik

  _plAsma 22:58 01 Sep 04

your account - administrator is probabley the winxp pro default account, if there are other accounts on the computer the administrator account is hidden and only displayed in safe mode.

  niknax 23:03 01 Sep 04

how do i resolve this?

Nik

  _plAsma 10:19 02 Sep 04

erm to be honest i dont know really, perhaps some pro here on the forums can give you a tip to enable the admin account..

One way you could do it is to choose the 'copy settings from another account' and make another account for you which will be exactly the same as the administrator account. You can then create your second account and you will have your two accounts...

(i think)

can some pro come and help Nik out here plz... :p

  AndySD 10:43 02 Sep 04

Try using the older type log in at the login screen Press Ctrl/Alt/Del twice and then type in Admonistrator and the Admin Password or to set it for the login box all the time...

1. Log in with administrator access.
2. Click on Start, Control Panel, and select user accounts.
3. Click on Change the Way Users Log On or Off.
4. Click on the Box "Use the Welcome Screen" so that there is not check mark.

As for coping the account click here

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…