XP pro has removed all user accounts

  777 17:02 19 Aug 04
Locked

On start up XP pro has removed all our user accounts, only giving "administrator" option. Had to guess the default password to get on - most of installed programs not showing at all. Did a system restore to 2 days ago and that brought our account back with all programs. Running N.A.V & XP firewall, broadband through a linksys router.Virus scans all OK. Computer has got very slow recently -is this related? Is this a hard disk problem. Had major problem a year ago when Win 2000 corrupted viewing of internet pages. Hard drive was wiped clean then & Pro put on. Should we install new hard drive and transfer everything onto it ASAP then set that as the master?

  Fruit Bat /\0/\ 17:15 19 Aug 04

1. Run anivirus and antispyware progs.

Anti Virus :-
Avast4 click here
Antivir click here
AVG antivirus click here

Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here

2. Uninstall al old programs you are no longer using. --Settings - control panel - add / remove programs.

3. Clear all obsolete files from temporary folders and temporary internet cache. --internet options delete cookies - delete files

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…