XP Pro - Firewall problems?

  bullseye50 15:58 16 Jun 03
Locked

I copied my copy of XP Pro with SP1 onto a HDD for backup.

I now have the following problems with the installation affecting the Help facility and Internet explorer.

1. No dial up details are visible in the Control panel, Internet connections box.

2. The modem dials out but I then get a warning that the server (freeserve.com) may damage my system and the system logs off.

3. If you click on Help and support cenre the same warning appears and it will not open contents.htm.

It seems like a hyperactive firewall but how do I get rid of the problem?

  Gaz 25 17:16 16 Jun 03

Sounds like some sort of virus, make sure you have a anti-virus scanner, and scan your system, download one from click here

Otherwise it could be a dialer, try click here

  bullseye50 17:49 16 Jun 03

Not a virus as it was a clean disk and the problem appeared without accessing the internet. There is obviously a confliction between files which cause the warning to appear. It is a standard warning which gives you the oportunity to open the file or save to disk which is not much help when you are trying to open a system file!

  Gaz 25 17:53 16 Jun 03

Oh, Only I have seen cases of this happen.

I cannot see freeserve telling you it will damage your system.

But you could try, reinstalling your connection or repairing XP.

  Gaz 25 17:59 16 Jun 03

try just running it?

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…