XP Pro + CPU Question

  poogles_uk 13:22 01 Apr 04
Locked

Hi,
On startup win xp sometimes crashes on the first loading screen, or just before the welcome screen and it freezes on a blue screen. or sometimes on a black screen.
Is it XP or my old 1.2ghz cpu? As it reports in MBM a speed of 1186mhz instead of 1200, on my A7N8X-D, it is a couple of years old, is it on its way out?

  BigMoFoT 13:41 01 Apr 04

Could be anything mate - not necessarily ur CPU, do you receive any specifc errors? You said you receive blue screens, do they say anything?

post back with some more info if you can!!!

  bananaslik 14:28 01 Apr 04

hi poogles_uk,i don't think it is your cpu,i used to run an duron 750 with xp pro & although it wasn't the fastest thing around it managed it ok.Ehat r your system stats,ie, memory,graphics,power supply unit????

  poogles_uk 20:27 02 Apr 04

Asus A7N8X Deluxe Rev 2.00
Enermax EG365P-VE PSU
AMD Athlon 1.2Ghz Processor
512mb PC3200 Infineon Ram
Liteon LTD-163 DVD
Windows XP Professional
128Mb XFX Geforce 4 TI4200 Agp 8x
Maxtor 6E040L0 40.1GB
Quantum Fireball 10GB
Silicon Tech ATA100 Raid Card
Mitsumi CR-48X9TE
Diamond Supra Express 56I V Pro
Pc System Heat Extractor Fan
Aopen HQ08 Case
3 Pin Askasa 8cm Chassis Fan

  poogles_uk 20:48 02 Apr 04

Also fans rev up and down, can tell by sound change in volume, think it is the CPU fan, Haven't Q-Fan enabled or any other fan thing - unless fan noise changing is my Enermax EG365P-VE PSU? Usually only happens after start up, and stops after. Reports 1166mhz in MBM, 1190 in CPUIdle.

It was resolved by using system restore, but it came back.

I beieve it is win XP, it crashes o start up, on a blue screen, which i believe is just before the welcome screen. It also crashes an awful lot in windows.

Do you think it may be worth either restoring a backup from the beggining of march, or even from when i installed XP pro?

So it isn't a hardware problem??

  woodchip 20:53 02 Apr 04

If you can get into Safe mode, Go to start\Run Type MSCONFIG and press OK then look for the startup page and remove ticks from the box's and restart computer to see if it fires up OK, if it does put the tick's back one at a time until you get problems, you need to boot after each tick you had back to test

  poogles_uk 20:54 02 Apr 04

Any result would be appreciated ASAP?

It is my cpu fan making the noise.

Win XP completely locks out in windows, or on start up. The blue screens aren't the blue screens of death, it is just the blue background from the welcome screen. It can stop on the first loading screen, the one that first shows the win xp logo.

Restoring a backup would seem the best option i thinks.

It has been happening for a while, but it stopped and has only recently got really bad. to the extent i can't load my pc.

  poogles_uk 20:56 02 Apr 04

It might help if i could get into XP, it crashes on the startup. It crashes before any of the programs start up, so it won't be them.

It crashes before i get chance to log into windows.

  woodchip 21:00 02 Apr 04

If you are getting noise from CPU fan that's the first thing to put right, Replace it as t may not be working at full speed and the cpu is overheating. try removing the side of your computer and point a desk fan into the comp

  poogles_uk 22:30 02 Apr 04

The cpu fan has always been noisy, it is working fine, as it has always run at the same speed, and the temperature is still running at the same as it was 2 years ago, and teh same it was a few weeks ago when it still was fine. The highest temp it gets too is 52C which is well below the athlon rated highest temp.

Dont think its that that s the problem.

So can anyone give me any ideas for solving the XP problem about what it is?

Would my best bet to be restore a backup, i will restore one of my older backups and to try it.

Anyone any ideas what it could be?, if it is still doing the same after the backup i will be back to give more info to help solve it.

But meanwhile has anyone any ideas that it could be?

  poogles_uk 18:06 03 Apr 04

Would anyone agree that it isn't the CPU?

Any ideas what is causing the problem? could it have been installing windows updates?

Im about to restore a earlyier backup and i shall come back with the results and request the help if i still need it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…