XP Printing Problems

  Andrew-189311 22:41 15 Oct 04
Locked

I've got xp home, HP deskjet 5552 USB connection,
recently if anyone without admin rights trys to print anything its goes through the motions of printing e.g print icon appears, printing starts to go on print spool then it says deleting then its gone ,no print. If I change to admin rights it OK. I've tried clean install on a "user" account with temp full admin rights,all is OK but when I change back to user, no print. I've tried editing the registry so that anything to do with HP or Printing or Spoolers, the users have full control over objects but still dosen't work.
Any Ideas

  Fruit Bat /\0/\ 22:47 15 Oct 04

Do all users have File and printer sharing enabled?

  Andrew-189311 23:06 15 Oct 04

Hi Fruit Bat, i've got the main printer on the admin account tagged as "share this Printer" under sharing tab. When you look at printer in user accounts the share printer button is selected but greyed out. Have tried shared and not shared on admin account but same result.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…