Xp and Photos

  bristolgirl 16:31 09 Nov 03
Locked

Please help
New to windows Xp and I am trying to copy a folder containing photos and instead it is copying my existing photos time and time again in the existing folder. I can't stop it!
.

  R4 16:41 09 Nov 03

Can't you use 'Copy' & 'Paste' to the destination folder ?

  sierra 16:51 09 Nov 03

In "my pictures" just highlight the folder you wish to copy then from the menu on the left click on " copy this folder" . Either select an existing folder to copy to or creat a new folder.

  bristolgirl 16:55 09 Nov 03

No, I want to create a new folder, so I can delete some photos (whilst retaining them in the orginal folder), so that I can send them to friends. Everytime I copy and paste, not only does it copy and paste to my new folder but it copies the existing photos in the orginal folder, over and over again. I just don't know how to stop it.

  Dan 17:13 09 Nov 03

If we're not talking hundreds what you could do is approach it peicemeal.

Make an empty folder using File - New - Folder in Windows Explorer and then select just the photos you want to copy to your freinds by clicking on each picture but holding the Ctrl button down whilst you do it.

(This lets you select individual images rather than shift which selects everything between the first and second clicked file)

Once all the ones you wanted are hightlighted just select Copy and then click into your new folder and click Paste.

I would guess from what you say you've been trying to use the drag and drop option.
Personally I find the above approach more straightforward.

  bristolgirl 17:29 09 Nov 03

Thanks Dan but in the meantime, I still don't know how to stop it copying, it just keeps doing it, over and over again.

  bristolgirl 17:41 09 Nov 03

It is now making copies of its copies. Help !!

  bruno 18:44 09 Nov 03

If it is making copies and you are not touching anything try Ctrl\Alt\Delete and stop it running.You may have to reboot your computer.Perhaps the button on your mouse is not releasing itself when you remove your finger.

  bristolgirl 19:16 09 Nov 03

thanks Bruno. I have now rebooted my computer and then was able to delete the folder (it wouldn't let me do this before, as it said another programme might be using it). It has stopped the problem and the mouse seems fine but I need to do this again and worried it might happen again.

  mikef. 20:26 09 Nov 03

bristolgirl easiest way to do it is to highlight the folder, right click, choose send to and then choose documents, it will then make a new folder in your documents page, without affecting your original folder, and then you can edit to your delight.

  bristolgirl 20:30 09 Nov 03

Thank you Mikef, that seems the best idea but I am still curious, as to why it continually copied the photos and then started making copies of the copies in the same folder.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…