XP permissions problem

  PhiltheFragger 21:16 07 Jan 09
Locked

Dell dimension with XP home

I reformatted it before xmas, hard drive died so bought a new one, so it is a total clean install.

no problems on the reformat, worked fine for 10 days or so then suddenly this message comes up every time I try to open a program from either the desktop or from the program files.Windows cannot access the specified device path, or file. You may not have the appropriate permissions to access the item.

it is the same in safe mode

I have tried to make a new administrator user profile, but it wont let me.

could it be a virus? i have AVG8 installed

Any ideas out there

Fragger -

  birdface 21:22 07 Jan 09

Googled.click here= Something to look at until someone can help.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now