XP pc fails to start

  grumpy-git 23:59 PM 17 Oct 13

Just increased memory & and replaced c-drive with a larger drive.

I cloned the c-drive to the new drive using another Acronis on another pc.

Once it was all put back together,and plugged in & switched on it all worked.

After a few hours I did a restart, the Intel Pentium 4 logo flashes up, then the screen with the hard drive details showing at the top, with device listing underneath..... then it just hangs there with the fan whizzing away, nothing else happens.

Have tried powering off, unplugging, leaving for a few minutes then trying again - but still the same.

Any suggestions please??


  ened 05:51 AM 18 Oct 13

Check all Memory modules are seated correctly.

Revert back to old Memory configuration.

If it now works try adding the new Memory, one stick at a time.

  Fruit Bat /\0/\ 09:21 AM 18 Oct 13
  1. make sure no disks in drives and all usb devices unplugged retry

  2. recheck drive cables fully pushed in at drive and motherboard

  3. recheck boot order in BIOS CD drive then HDD drive retry

  grumpy-git 10:44 AM 18 Oct 13

Original memory back in, no usb devices plugged in, no cd in drive. All leads looked fine.

Still stops at the same place as before.


  ened 10:50 AM 18 Oct 13

If the original drive is plugged in, unplug it for the moment and retry.

In fact unplug all Disk Drives except the C:\

  grumpy-git 10:57 AM 18 Oct 13

C is the new drive, the old one is not in the pc. D is the second drive that has not been modified. I can try it with D unplugged.


  grumpy-git 11:14 AM 18 Oct 13

With D unplugged it is still the same.

As only 1 disk is now showing on the screen, I can see at the top of the screen it recognises DDR in the 4 memory slots.

Would it be worth trying the original C drive back in place with the new one removed?


(I keep getting unresponsive script message every time I load a page in this forum)

  Fruit Bat /\0/\ 11:19 AM 18 Oct 13

*Would it be worth trying the original C drive back in place with the new one removed? g-g*


  grumpy-git 11:22 AM 18 Oct 13

OK. That will keep me busy for a few minutes!

  grumpy-git 14:00 PM 18 Oct 13

Had to stop for lunch, but pleased to say it is now working again with the original C drive installed.

The new drive I had installed was a new 2GB WD sata drive. The size shouldn't be a problem though???

Should I try copying the original (and working) C drive to the new disk & try it again? I feel happier using acronis true image on my laptop to clone via usb than running acronis on the XP machine and having to mess around rebooting when it is complete. Using that method isn't causing the problem, I hope?

Ta all for help so far.


  ened 14:08 PM 18 Oct 13

Have you considered a clean install on the new drive?

Or put it in as a secondary and see if it can be read?

If you test it and it seems to be okay you could format it and try the whole thing again.

Personally I prefer a clean install.

I have three 2GB disks in my machine and they cause no problem (touch wood)!


This thread is now locked and can not be replied to.

How to watch Rugby World Cup 2015 online: Watch live, catch up on-demand & stream the 2015 Rugby…

1995-2015: How technology has changed the world in 20 years

How to watch Adobe Max 2015: See Adobe unveil new Creative Cloud features for Photoshop,…

Live Photo tips: How to take Live Photos on the iPhone 6s, how to view, share, edit and find Live…