XP password has a mind of its own.

  superfifth 13:50 16 Jan 04
Locked

My nieces computer when starting up, gets to the screen asking for her password,almost immediatly the computer starts putting anything in the box as if she is typing it in herself without touching the keyboard,Anybody any ideas PLEASE

  Djohn 14:52 16 Jan 04

I haven't seen this happen myself, as I don't use a password. But at a guess, this may be because your niece has chosen the option to remember password each time she log's on.

The dots have no relation to the amount of characters used in the password, so if she used only five characters, eight or ten dots would still appear. This is to stop people from trying to guess the password. j.

  Djohn 15:47 16 Jan 04

thanks for your reply,however she has not asked to remember the password she has always had to type it in first.This has happened overnight.

==============================================

Thank you for your mail. I'm not quite sure as to why this is happening, so have placed your reply back in the forum so that others may help.

Regards. j.

  <<>> 15:52 16 Jan 04

Is there only one acount on the pc? And did she download anything the last time she used the pc?

  <<>> 16:12 16 Jan 04

Via email

Only one account.If she did download anything,I'm thinking it may be a virus as her anti-virus may not be not up todate.

=======================================

I have heard that a virus can do this before but we cant access it to find out.......

  Chegs ® 16:27 16 Jan 04

Stop Password Expiration

After you have run Windows XP for a while, you may receive this message when you log on: "Your password will expire in 14 days.....".

By default, Windows XP is set up with passwords which will expire after 42 days. 14 days in advance, Windows will start warning you of this fact. If you do not want your passwords to expire:

1. Go to Start > Run and in the Open: box type control userpasswords2 2. Select the Advanced tab in the User Accounts window 3. Press the Advanced button below the Advanced user management header 4. Select Users in the Local Users and Groups 5. In the right pane, right-click the user name for which you want to change the setting, and select Properties 6. On the General tab, check Password never expires 7. Click Apply and OK (all the way out)

Use the above to change/alter/remove the password logon,and see if it behaves.Then restart using a password(if you need it)

  superfifth 22:11 19 Jan 04

Many thanks to you all.The problem was the R.F. keyboard.Once taken off and replaced with one with a wire everything worked OK.Maybe something for us all to remember!!!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…