XP over Vista

  kimisam 00:49 04 Aug 10
Locked

Hi,
I have a broken Advent Laptop runs windoes xp home and also have a Dell Inspiron 6400 runs windows vista business. My dell laptop is out of warranty and I keep on having problems with it.

Last week, I have to restore the whole computer with a back up from within a partition drive, although, I managed to get it working again but it will not install updates at all. Updates always failed at stage 3 of 3 and its driving me nuts!

I am thinking of using my XP licence to load XP over Vista in my Dell, is this possible? will it works?

Or is there a better solution?

many thanks

  mooly 07:26 04 Aug 10

The XP license on the Advent laptop will be an OEM (original equipment manufacture) if it came preinstalled with XP meaning it's applicable to the laptop only. When it was registered it takes various "electronic" tags from the hardware... so the answer there is it's not transferable.

If you have a retail copy of XP, meaning you have bought XP on a CD disc together with license and it is not an OEM... then that is transferable.

Vista is an excellent OS, so it sounds like you have other issues. If you restore from a hidden partition that brings it all back to "as new".
Do you know which update fails ?

  birdface 07:57 04 Aug 10

Try device manager and see if any yellow exclamation marks beside any of your drivers.
Windows updates set it to automatic and see if that works.
If set it to automatic switch it off and update manually.

  birdface 08:01 04 Aug 10

You could try this.

click here

  kimisam 11:14 04 Aug 10

Hi Mooly
thanks for your input. ALL update failed and it keeps giving me warning of important updates are available! it starts with 65 updats I think and they all downloaded ok, but when it comes to installation, it just failed at stage 3 of 3.
I even un-installed AVG and Spyware Terminator to try it.
any other suggestions?
thanks.

Hi buteman,
thanks for your input also. I will take a look later as I am going to work now and I should be finish around mid-night.
thanks all

  mooly 19:09 04 Aug 10

Nothing definite to suggest but... personally I wouldn't install any programs until all updates successfully done.... which I'm afraid is a long job.

So if it were me I would do another reset, then just let the updates run and see what happens.
Windows Defender will run by default... it's only basic protection but you'd be darned unlucky to run into a problem malware wise unless you actively surf the web.

I would also give MSE a try, it's great with Vista.
click here

I did a clean a Vista install 12 months back and the updates and service packs took around 10 hours or so to install. I kept selecting "check for updates" after each batch installed, otherwise the process takes days. Having done that I then took an Acronis disk image so I have a fully working basic Vista install with all the hard work done should I ever need to reinstall again.

  Woolwell 19:22 04 Aug 10

Concur with mooly that you seem to have other issues as well as the update problems. What problems were you getting which prompted the complete restore?

  kimisam 02:03 05 Aug 10

Hi mooly
Hi Woolwell,

I think I sorted the problems, it seems to that that updates are downloaded in one go but it will only install as update released batches! every time a batch of update is installed, it will have to restart to complete the update! I can see the numbers of available updates are coming down! The last one I just installed are SP2.
Now I know why it says the updates are not installed properly, its because windows has to restart with every batch of updates as released by microsoft!
many thanks for all your inputs.
cheers

  Woolwell 10:34 05 Aug 10

Yes it does it like that. Allow hours!

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the 2017 Oscar-winning VFX of The Jungle Book were created

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…