XP OS System will only load with WINGDINGS

  Log 20:08 20 Aug 04
Locked

My Laptop, which has XP, will only load with WingDings. Unable to read anything! I don't have a restore point! (That's another story!) How do I restore my system? 'Windows XP Home Recovery CD-ROM' unable to reinstall. What do I do now?
Log

  THE TERMINATOR 20:22 20 Aug 04

If you have tweakui, you could repair the fonts folder from there. If you don't you could try typing in sfc/scannow in the RUN BOW....TT

  ZEROTOLERANCE 20:44 20 Aug 04

I HAD almost the same prob about 2 weeks ago, try the tweak ui fix to repair your fonts folder or yyou may have to reinstal windows, this what i had to do, just go to upgrade, all you lose is your settings, the desktop pic youve set, etc
but you can put them back the way you want it after.

  woodchip 20:52 20 Aug 04

more than likely the memory needs replacing

  woodchip 20:55 20 Aug 04

You have tried Safe Mode I presume, When starting computer keep pressing F8, then choose first safe mode. If you get in the restart and try Last known good configuration

  THE TERMINATOR 20:55 20 Aug 04

That should read RUN BOX. Don't forget to have the XP disk in your drivr. Or you could re-install your fonts, choose control panel and d\click on fonts. Open the file menu and choose install new font. Find the fonts folder C:\windows\fonts and choose select all and then click OK. Your fonts will be re-installed and Windows will have them back....TT

  woodchip 21:05 20 Aug 04

does it get into windows

  Log 22:00 20 Aug 04

Thank you all for helpful advice BUT I cannot read WingDings and therefore have no idea where to find TweakUI!
I installed new memory some weeks ago (256x2)
I would re install Windows but the CD-ROM which came with my laptop only had the XP Recovery disk. Which has failed to install or recover!
Do I have the right disk?
(With ME on my PC I simply re install from the ME disk and usually that will solve a problem.)
I tried Safe Mode but that also has W/D font.
Why does XP go to WingDings? After all it could use a different font. Mystified!
Log

  woodchip 22:57 20 Aug 04

try putting the old memory back in the computer i think the new one as had it

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…