XP Networking, I'm nearly there, just need help!

  GibsonSt19 17:28 03 Oct 04
Locked

Sorry to be posting questions constantly at the mo, however I'm trying to network my two XP Home PC's, and have the client share the hosts USB Broadband connection.

Both are on SP2, and the Windows firewall has been disabled.

Now, I can connect to the net with the host, and have a active network icon in the system tray. I also have an active network icon in the clients system tray.

I can ping the host from the client and vice versa.

On the client, under 'Network Connections' I can see 'Local Area Connection - Connected', and also Alcatel Speedtough Connection on HOST (Type internet gateway) Connected.

If I didconnect from the net on the host, the status on the client also then shows the bband connection to be disconnected. These PC's are clearly linked, however I just CANNOT get the Client to USE the connection for Internet purposes.

Now, under 'My Network Places' on each PC, I can't see the other PC. I can confirm however that each are set to share their root drives.

Can anyone give me a clue, as I've been on this all day and feel like jumping outta the window, although I'm on the ground floor so not too dramatic!

  Taw® 17:44 03 Oct 04

Have you enabled internet connection sharing on the host?

  GibsonSt19 17:45 03 Oct 04

I've done that bit

  howard60 17:46 03 Oct 04

on the 2nd pc - go to control panel - system - hardware - device manager and click on the plus sign for network places - highlight your network card and then advanced - the top line 80... should be set to on or enabled.

  GibsonSt19 17:51 03 Oct 04

Within the Advanced properties of my D-Link DFE-528TX PCI Network Adapter the top listing in the property field is 'Early Tx Threshold' and this is set to 15.

The others are, Link Down Power Saving (Disable), Link Speed Duplex Mode (Auto Mode), Network Address (not present, however I do have a field to enter a value, but don't have a clue what the value would be), Receive Buffer Size (64K bytes), and then 3x WakeUp blah blah blah settings.

Does that help?

  howard60 18:00 03 Oct 04

on my one the first line is 801.9 support and that is set to on/enable. Each card seems to have a different set of things listed so I would just make sure you check every item and if you find a disabled enable it. Also try looking at the equivalent card in your other pc not the internet connection.

  GibsonSt19 18:02 03 Oct 04

Still nothing, yet each machine is pingable.

  GibsonSt19 19:07 03 Oct 04

At all?

  howard60 19:41 03 Oct 04

have you set the ip address manually? I always set the main [host] pc as 192 168 0 1 and the other pc to 0 2 with the sub mask 255 255 255 0 on both. I also have both set to work on MSHOME. One other thing I do is to have a file any file in the shared documents on each pc.

  GibsonSt19 19:56 03 Oct 04

..all of the above. I thought that I couldn't loose by setting the IPs manually, but boy was I wrong.

I'm looking forward to getting this sorted.

  howard60 20:02 03 Oct 04

is you network card in no. 2 pc built on the mobo or a pci card. If the latter go to system and remove the card then switch off and take the card out. Restart and then switch off again. If possible put the card in a different pci slot and this time when you switch on it should be detected and installed and may work better.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…