xp network performance

  eccomputers 15:10 29 Jan 03
Locked

I have a client with the following config....

6 X IBM pc P4 1.6gig 256mb ram
1 X IBM pc P4 2.0gig 512mb ram
1 X IBM pc P4 2.0gig 256mb ram (server)
all running network at 100mb

The network seems to be running dead slow, I mean 20 seconds for folders to even show up on the server across the network (long egg timers).

I have checked all the settings and they are fine.
The only thing to comment on is that the 512mb machine does seem faster in general. My comment to them was that each machine should have 512mb...is this right?

  jazzypop 15:14 29 Jan 03

Absolute rubbish. 256MB is more than enough for networking with XP. 512MB will make XP faster all round, but has no direct bearing on network browsing speed.

click here for slow browsing issues, click here for general XP network troubleshooting

  eccomputers 22:37 29 Jan 03

I have tried all those suggestions but it has made no difference hence my asking about memory. Even when opening some locally installed applications the machines freeze for more than 10 seconds and suddenly burst into life again.
The machine with 512mb ram has none of these problems as I said, and its really only the difference between the machines.
If xp itself is struggling even locally, I dont understand why this wouldnt give poorer performance on a network?

  AndySD 22:47 29 Jan 03

The memory size should not matter. I have 3 pc's and a server and occasional laptop on my home system one has 1 gig, one 768 mb two 128 mb and the laptop 64 mb. There is no speed difference.... saying that it was very slow to start with.... one of the cables was damaged. I susspected drivers or NIC so I disconnected each PC in turn from the switch ....

  jazzypop 22:48 29 Jan 03

If a PC freezes for 10 seconds before opening a local application, that is an issue that requires resolving, regardless of any networking problems.

If a PC freezes for 20 seconds when requesting a file from a server, and you are confident that the network itself is running as expected (good ping times, etc) then I would look to the configuration and capabilities of the server.

Transmitting / receiving over a network is not a memory or CPU-intensive task, as can be witnessed by use of simple monitoring tools.

  SafeHaven 23:08 29 Jan 03

Has there been a point where all ran well on the system, if so try a system restore. I had the "Waite" problem when I first setup the network my wife and I have, I didn't resolve it I ended up uninstalling all the network and drivers then looked for update/drivers for my lan card, But nevr found any. We re-ran networking and all was fine. We have netgear wirless network now and that was a dream to put in and we both surf and downlaod at the same time with no problems.

I hope this helps tc pat

  BigMoFoT 23:15 29 Jan 03

What about protcols? What type of network is it on?

  eccomputers 00:20 30 Jan 03

The network has been recently installed by their head office in another country. The IT guy installed XP on all clients and jumped on the next plane leaving them as the testing ground.
They are using a domain network and have static IP addresses.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…