XP and Nero/Roxio hangs

  kevvyb 16:29 29 Dec 03
Locked

Having got XP installed I am having problems running a CD burning program.

I think that the problem is about the DMA setting for the CD Burner. This happened before with Win98SE. Burner would kick off and then hang during writing and cause a general system freeze. Unchecking DMA for the burner (a simple thing in Win98) fixed it.

In XP I have been advised to changed the transfer mode to 'DMA if available'. Problem is, this setting is not available on my configuration. The available settings in Device Manager are as follows:

Bios Default (current setting which is DMA 5)
Ultra DMA 5 - Ultra 100
Ultra DMA 4 - Ultra 66
Ultra DMA 3 - Ultra 50
Ultra DMA 2 - Ultra 33
Ultra DMA 1 - Ultra 25
Ultra DMA 0 - Ultra 16
Multi Word DMA 2
Multi Word DMA 1
Multi Word DMA 0
PIO Mode

I did try PIO in desperation but this didn't work either.

Could anyone suggest how I might get my burners to work. I'm pretty sure this DMA setting is the problem. At very least I need to eliminate it as the cause.

  rickf 17:25 29 Dec 03

Have you got Nero and Roxio both installed in XP? I used to have Nero5.5 and ECDC Platinum on the same Os and they worked ok together but had reports form others who complained of conflicts. However, I recently upgraded to Nero 6 with ECDC 6 and they refused to be in the same bed. Unsinstall Roxio and there's a chance that Nero will burn OK and Vice Versa.I can't remember at the mo but you can enable/disable DMA from w/in windows. Someone will come thru' with this.

  ton 17:41 29 Dec 03

Nero and Roxio can usually live together ok IF you dont install the packet writing for both.

If you have INCD and DirectCD installed, this might be the problem. If this is so, remove one of them then try.

  kevvyb 20:09 29 Dec 03

Don't have them both installed together. Currently have Roxio installed havign uninstalled Nero and used the Nero registry cleaner tool prior to Roxio install....

  critic-al 20:20 29 Dec 03

start/control panel/system/hardware/device manager/go to the + sign on IDE ATA/ATAPI DEVICES/
Then right click on primary/then open properties/advanced settings....your dma contol is there same with secondary.

  kevvyb 21:54 29 Dec 03

Thanks. As my first post indicated, I did know where that was but the point is I am not able to select the setting I was advised by Nero, namely 'DMA if available'.

I should say that I have since reset the Teac burner to PIO mode (secondary master) leaving my DVD rom as secondary slave and Roxio works as I'm sure will Nero if I reinstall it.

The other question that this prompts is, should it be necessary to change my settings in this way to get my burner to function correctly?

  kevvyb 00:53 31 Dec 03

Have now updated my firmware from v2.0b to v2.0k.

Burning software now works with Teac burner settings left at BIOS default of UDMA 2.....

Thanks all...Happy New Year

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…