XP Movie Maker

  ianeff 19:04 30 Jun 03
Locked

I have previously used Movie Maker in Windows XP without difficulty.
Having now upgraded to Movie Maker 2, I find that although my video camera is recognised, and the Capture Wizard starts, I cannot capture anything from my camera. I am using the same tape and firewire connection that I used successfully in Mover Maker, but cannot understand why it doesn't work in Version 2.
Any thoughts much appreciated.
Thank you.

  LAP 19:43 01 Jul 03

I use Movie Maker 2.
ianeff Does your camera have a USB port? Have you tried downloading a still pic and see if this works. If it does at least MM2 recognises the existence of your camera.(check in my computer to see if you have a pic of a video camera displayed) If it does not did you have any software come with your camera which you can at least download a still pic to, just to make sure your camera is not at fault.

Have you tried doing a 'restore' to a time just prior to up dating to MM2. Then you can try MM1
to make sure it is MM2, is the item at fault. Then load it on again. Try MM2 again. Worth a try..Lap..

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…