xp missing some parts

  TRICKY2 20:54 07 Jan 05

Hi.. I am trying to fix a freinds instalation of xp because he has quite a few trojans and trackers on it.
Having also noticed 80 processes running in the background i tried to access ms config, but it's gone!!! i cannot access the processes tab of task manager either.
Has anyone got any ideas, and if i have to repair install, will it destroy the 5 user accounts and all their programs?


  JIM 21:04 07 Jan 05

You may not like the following Tricky but if it as you discribe you be far better of this time with a format and clean install of WINDOWS.

Trojons,trackers poss virus, 80 processes. Files from five accounts to back up. Make sure there clean before even atempting to Copy and re-install.

5 user accounts is a handfull to look after when the systems is in a1 condition.The time being spent to sort that lot out i dont think is worth it.

Personal opinion.


  TRICKY2 21:09 07 Jan 05

Apart from the trackers (which are an annoyance) the only real problem is the inability to start msconfig and see the process tab, and i hope that i can replace them both from the xp disk.
It wouldnt matter to me to reformat and start again but as its not mine i dont fancy trying to back up a whole families worth of dataRick

  Fruit Bat /\0/\ 21:20 07 Jan 05

No msconfig caused by a virus click here

Anti Virus :-
Avast4 click here
Antivir click here
AVG antivirus click here

Antivirus on line checks:-
Panda click here
Trend Online Check click here

Anti Spyware :-
Adaware click here
Spybot S&D click here
Spywareblaster click here
a2 click here
Spyware Sweeper click here
MSoftAntispy Beta click here

  JIM 21:23 07 Jan 05

Well i will admire your patients if you go ahead mate.Do the usual with cleanning out the trojans and trackers and plenty of links for the tools.Would think you know most of them from the forum.

You will at least have to do an over the top install of windows xp when cleaned up to get back the missing parts in my view and poss a lot quicker to.Of course you need the installation disk or recovery disk and you would have to install all MS Updates plus Sp2 but it would leave all other items/programs incheck including the 5 accounts.

  joethebow 23:21 07 Jan 05

I had the same problem and solved it some time ago. Take a look at my thread:

click here

In a nutshell:

AUTOEXEC.NT was missing from Windows\System32.
Did a search for the file, found it elsewhere and coppired it to System32, all was well.

  TRICKY2 23:37 07 Jan 05

I'm gonna download some stuff that fruitbat suggested,and have a look at autoexec.nt.
Will try all this and report back later.
Thanks for eveyones help.


This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…