XP keeps forgetting all settings

  Dorsai 13:01 28 Sep 04
Locked

Every time i turn my pc on (xp home, with SP2) all personal settings have been lost. It's as if i have just turned on a new PC for the first time.

Any folders/files/bookmarks etc. created since i last logged on have vanished. It basically erases everything and anything. The only stuff left behind are the files/folders required for applications to run. Anything personal or personalised is gone.

I have made sure, and it is not booting from my XP CD (drive empty), nor is there a floppy in the drive.

I have to re-set everyting back up again. It is rather annoying.

It even deletes my network settings, so i have to re-set up my modem before i can go on line.

When i sign in to Xp it takes ages before the desk top comes up, so i guess that this is when it is 'resetting' everything.

I created a backup recently, so all my documents are safe, but even they have been removed from the c: drive.

It's almost as if system restore is 'restoring' every time i boot up. The strange thing is, it is restoring to a point i don't recognise as actually ever having been at.

Back to work now, lunch break over, will check this on my return.

Cheers, D.

  mammak 14:46 28 Sep 04

bump

  €dstowe 14:52 28 Sep 04

Is the clock keeping time?

What I'm thinking is that the battery may have died or become disconnected.

  Dorsai 17:10 28 Sep 04

The clock is currently correct, but as XP auto updates from a internet time server, i cant be sure that it was not wrong before i went online, i did not think to look.

  Dorsai 17:12 28 Sep 04

surly when windows shuts down it says 'saving your settings'.

when i turn it back on 'loading settings', and then ends up with it's own bog standard, just out the box settings.

  €dstowe 17:14 28 Sep 04

See if there's a battery checker anywhere in the BIOS

  Dorsai 17:24 28 Sep 04

I will have a look in a mo. But i don't remember ever seing such an option.

Just tried a few other progs. some run as they always have, others (and it's alway the same some, and others) act as if they have just been installed, and ask to be registerd/updated etc.

  Dorsai 17:41 28 Sep 04

Have just noticed, while waiting for A squared to scan, that in system properties, user profiles, the user i am signed in as, which is the same account i have used since installing XP is listed as 'temporary'.

But have no idea if this is normal or not.

but it does feel like i am logging in as a temporary user. At the end of the session, when i log out any changes i have made to anything at all are undone. A bit like a user in an internet cafe can do what they like to the PC, but once they log out, it's all undone, ready for the next customer.

  Dorsai 18:01 28 Sep 04

Have checked the batterys, They are in place ok. No option in the bios to check the status of them though. But we set them at work, so i will pick two cr2032's up tomorra and put them in, just to be sure.

It's most annotying. I set it up to look/behave how i like, and then next time i log in, it's back to windows XP (dull) factory setting.

  Dorsai 18:40 28 Sep 04

Just went into safe mode to run an Av prog. Got told my account was/had 'corrupted user data'.

Quite why Xp will tell you this in safe mode, but not normal mode is another question.

I have created another adminisrator acount, and it's settings are being remembered between one bootup and the next.

How it became corrupted i dont know. But at least i have solved it partially.

Now all i have to do is delete the old account, and hope this does not upset the new one.

The set everything up yet again.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…