XP internet and garbled url

  GRFT 11:52 08 Feb 05
Locked

My dial up connects OK then comes up with the "Page cannot be displayed" screen. This is because in the address bar the ISP's URL is preceded and followed by some spurious characters. Typing in the correct address and everything's OK. I've checked all the settings in Internet Options but can't find anything wrong. Anyone any ideas? Many thanks.

  mgmcc 13:54 08 Feb 05

If you are using your ISP's page as your "Home Page" have you tried resetting your default home page address to the correct one?

Open the correct page and, in Internet Explorer's menus, go to "Tools > Internet Options", select the General tab and click the button to "Use Current" for your home page.

  GRFT 14:28 08 Feb 05

Thanks, MGMCC; tried all that. Makes no difference.

  FelixTCat 15:54 08 Feb 05

Try setting the home page as blank. Then go to your favourite page.

  GRFT 06:38 10 Feb 05

Again, absolutely zilch. I still have 98SE installed on another drive which works perfectly, and the internet settings are exactly the same.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…