XP Install/ Uninstall shield problem

  reburner57 10:45 24 Jul 03
Locked

Whenever I run an install it always ends with an error message saying it failed to remove certain installation files. Simlar thing when running uninstall. I don't seem to be able to get a clean uninstall and if I try to reinstall a program it says it is already there.

I have been manually deleting stuff up until now but is there a way of restoring the install/uninstall shield so it works properly or is there something else wrong ??????

  Philip2 13:21 24 Jul 03

Put your recovery disk in and do a full OS reinstall it's the best way to get rid of a problem like this back up all your data.

  MjM Hellfire 13:25 24 Jul 03

I agree with the above...sometimes when you uninstall programmes they share common files, like .dll files. When you get a message saying that this programme may be sharing files with another, then don't fully remove it. Let it keep the small files that might be getting shared.

These files are tiny anyway, so you could potentially build up 100's of them. It's better than having to put the recovery disc in every now and then.

Try this by typing the following in your start-run box...

sfc /scannnow

This helps find and fix knackered files.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…