XP Home teething problems

  Wrighty 09:43 28 Feb 03
Locked

Just installed new version (2002 with sp1) XP home on my PC. Was working ok no problems then after about an hour on the internet my PC just restared by itself. The screen went black and the PC restarted. Once it started back up there was an error box saying serious error problem.

Why would it shut down and restart just by itself?

Any help would be appreciated.
Also how do you get picture on start menu?

Thanks

Wrighty

  powerless 09:54 28 Feb 03

A sudden restart could be because of the serious error. XP detected something was wrong and shut down. To prevent further problems...When the error log is completed it will send it to Microsoft where it will tell you what the problem was (if its known) and a possible fix.

Log on as Administrator.

Go to Start > Control Panel > Administrative Tools > Event Viewer > Look at the "Application" and "system" logs.

Look for red circles with an X in them (ERROR).

If it hasnt happened again and your computer is running fine - dont worry.

As for the picture in the start menu. Right click the Taskbar > Properties > start Menu > classic start menu...

(Not sure if you can remove the picture from an XP styled start menu)

  powerless 09:57 28 Feb 03

oops mis read your post.

You dont want it removed you want it on the start menu.

Right click the Taskbar > Properties > start Menu > Start Menu...

To change it...

Start > Control panel > User accounts > Select the account > change my picture...

  rog48 10:09 28 Feb 03

Mine did the same twice in one night
New pc - hasn't done it since (fingers crossed)
Roger

  Sparks 15:22 28 Feb 03

Theres a reference to this type of problem in PC Advisor April 2003 edition (issue 92) page 132.

  Wrighty 22:40 28 Feb 03

Hi there,

Thanks for all your responses, (re: teething problems). However, my PC is still closing down and restarting on its own. Also it is automatically downloading a windows update wich is now only just reached 48% as the system shuts down and when i start the internet again it continues to download.

I did send an error response to Microsoft tonight after it shutdown and restarted. They said it was a Device driver. All the hardware I have on my PC is Windows XP compatable. The only driver it did not have is the Modem driver. I installed this and every thing was ok. All the other drivers are what Windows finds when you first install XP they are all digitally signed by Microsoft.

Any help would be really great as I bought XP because my Windows 98 was giving problems on the internet with error boxes and those silly .dll files.

Thanks for reading this.

Cheers

Wrighty

  he he :-) 00:14 01 Mar 03

and my pc did that for a while i suggest sendind a error report to microsoft. it'll then tell u wot was up. Mine restarted when It was just about to crash.

  Steve27 00:41 01 Mar 03

If you go to system properties (in control panel or right click on my computer icon and choose properties) click on advanced tab then start up and recovery settings, untick automatically restart.

Now when the fault occurs an error screen will be generated describing the fault as it occurs.

You can also turn off automatic update and manually download and install updates instead this gives you more control

Its also wise to get latest drivers for all your hardware.

If all else fails a clean install often sorts things out.

  powerless 11:05 01 Mar 03

"Thanks for your response. I checked the admin tools as you said. 51 events which i would say 30 of them are errors. In applications there are 1,271 with only a hadful of errors some sayind System problem one even says set up this was at very end of page.

Will send more details if you need but it has crashed once whilst sending this and I want it to go before it crashes again"

...

Try a find an updated diver for your modem. click here put your modem name in the search and it should come back to you with a link to a site. Hopefully there is a updated driver...

To rule out the Auto updates causing the problems...disable the auto updating and do it manually Steve27 says.

Just open up Internet Explorer and clcik on Tools and Windows update...

To turn off auto updates go to Start > Control panel > System > Automatic Updates > Take the tick out of "Keep my computer up to date..." > OK

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…