XP Home task bar problem.

  Daibus 19:32 30 May 03
Locked

A little problem but an annoying one.

I installed a Genius Keyboard and had to download a patch to make all the keys function correctly in XP Home, which they do now.

But very often the icon Hotkey Keyboard is displayed in the centre of the Task bar, taking up quite a lot of space. In Task bar properties I have gone into Customize, and selected Always Hide, but this has know effect on the icon. It can be cancelled by right clicking and selecting Close, which is the only option shown, but if I do this all the keys do not function correctly until the next reboot, when it shows itself again.
I have uninstalled and installed the patch to a different location on my computer but the same icon insists on showing itself on the task bar again.

Any ideas.

  STEVE71163 22:19 30 May 03

Can you not go into the start up list and untick it so it will not re load on start up?

  STEVE71163 22:21 30 May 03

Sorry forgot to say go to start then run then type in msconfig and look at start up.

  Daibus 07:55 31 May 03

STEVE71163

Cheers for your reply but if I go into Start Up and untick, yes it gets rid of the icon but then all the keys do not function correctly, as I presume the patch has then been disabled.

Any more ideas ?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…