XP home task bar.

  Daibus 08:11 22 Mar 03

A little problem but an annoying one.

I installed a new Genius Keyboard and had to make a download to make all the keys function correctly which they do now. For some reason however my computer has never recognised the new keyboard which dosn't matter as the keyboard is functioning OK.

But very often " Hotkey Keyboard " shows up on the task bar taking up quite a lot of space.
Have tried to get rid of it via Task bar properties, which is already showing " Always Hide " anyway, for this item. It can be cancelled but only by right clicking on Hotkey, but if I do this all the keys do not function correctly and then I have to download the XP patch again.

Any ideas.

  Daibus 12:52 22 Mar 03

Any solutions guys ?

  « Ravin » 13:02 22 Mar 03

try going into the program configuration and see if you can disable the button.. either right click the icon and look for options/preferences or check your start menu..

  « Ravin » 13:05 22 Mar 03

oops not disable.. look if theres an option to hide the taskbar button.. i use a logitech keyboard and get that option in the program preferences

  Daibus 19:55 22 Mar 03


Cheers to you for your help but the "Hotkey Keyboard" button on the task bar only brings up close or minimise( which does nothing ).

It is not featured on the Start menu at all.

Have I installed the keyboard correctly or is it a hopeless case ?

Many thanks.

  « Ravin » 05:08 23 Mar 03

try looking around at the site.. see if they have any e mail support who you can e mail and ask since i'm out of ideas!

This thread is now locked and can not be replied to.

Apple Event as it happened | Apple October Event live blog: Apple unveils new MacBook Pro at…

1995-2015: How technology has changed the world in 20 years

Graeme Messer's exhibition aims to challenge fears and insecurities

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…